English |
  • 美国VPS主机推荐
  • |
  • 代购服务
  • |
  • 10美元以下VPS
  • |
  • VPS新手指南/教程
  • |
  • 留言板
  • |
  • 关于VPSer
  • | VPS论坛 | 登录 |

    LNMP PHP 5.2.* Hash漏洞修复脚本

    2012年01月9日 上午 | 作者:

    由于最近一直在忙准备结婚的事情,一直没抽出空来写最近出的PHP Hash漏洞的修复脚本,看了一下VPS论坛里的帖子,基本上还是小白比较多,PHP的源码目录一般都不知道放哪里了,所以修复脚本直接下载新的重新编译。2012年1月9日13点之后安装的LNMP都已经打补丁了。

    本修复脚本主要针对PHP 5.2.* 版本,使用修复脚本,会将PHP升级到5.2.17,不需要放在PHP源码目录,任意目录即可。

    执行如下命令:wget http://soft.vpser.net/lnmp/ext/fix_php5.2_hash.sh;sh fix_php5.2_hash.sh

    按提示回车确认就会自动开始安装。