English |
  • 美国VPS主机推荐
  • |
  • 代购服务
  • |
  • 10美元以下VPS
  • |
  • VPS新手指南/教程
  • |
  • 留言板
  • |
  • 关于VPSer
  • | VPS论坛 | 登录 |

    glibc 再现安全漏洞CVE-2015-7547修复解决方法

    2016年02月18日 下午 | 作者:

    glibc时隔一年再曝严重安全漏洞,此漏洞影响自glibc 2.9之后的所有版本,其他旧版本也可能受到影响,可能会导致Linux软件被攻击者劫持,进而在Linux平台上执行任意代码,获取密码,监视用户,甚至控制计算机,CVE编号为CVE-2015-7547。

    具体漏洞技术细节不再阐述,可以自行搜索查看更多详细内容,如下系统应该都受影响:
    查看全文 »

    glibc库爆缓冲区溢出漏洞(幽灵)修复方法

    2015年01月29日 下午 | 作者:

    ghost

    最近刚爆出的漏洞,危险等级比较高。glibc库爆缓冲区溢出,可以直接远程执行任意命令并且取得完全控制权,CVE编号为CVE-2015-0235,名为幽灵(GHOST)漏洞。受影响版本:glibc-2.2 与 glibc-2.17 之间的版本。具体不多说了,直接说修方法:
    查看全文 »